Double-click (w/o Shift) on top row keys just working for metronome (July Update)

With the new update, the double-click option on top row keys is just working for the metronome ON/OFF, all others won’t work for me: double-click on Input Mon doesn’t toggle it ON/OFF, double-click on File doesn’t show File Browser, and so on…

EDIT: You still have to press Shift + double click the relevant button, then it works. Reading the Manual / Release notes, it looks like it works without holding Shift.

Info from the release notes:

  • Double-click top row keys for quick access to most common setting or action, without navigating through the menu
    • Metronome: toggle the metronome on/off for current mode (running, recording, sampling)
    • Settings: display the Organize Tracks screen
    • File: display the File Browser
    • Sync: toggle the clock source between internal and the last selected external source
    • Input Mon: toggle monitoring on/off
    • Pan: auto-pan
1 Like

Working fine here. Don’t forget you need to press Shift to access Settings, File, Sync, Input Mon and Pan. That goes for double-clicking too.

1 Like

Okay, with Shift + double-click it works. But the metronome can be switched ON/OFF with a double click without holding shift.

That’s because Metronome never needed Shift. The Menu items written under the button are accessed without Shift. The menu items over the button (with a box round them) are accessed with Shift. Double-clicking is exactly the same.


Ok, I guess my brain was already weekendin’… nevertheless, as it is quoted in the manual and release notes, you could mean it works without holding Shift :slight_smile:


Yeah I thought exactly the same. Thanks for the topic. Now I know :slight_smile:

1 Like