Can only enter one digit in pitch field

Not sure if this is intended or not but it looks like I should be able to enter more digits in the field.

Either way it would be great if you could enter more numbers so you could for example enter -5.37 on the f-keys after resampling with the “pitch like 33@45” option.

Which field are you talking about? :slight_smile:

For the transpose field in shift+pad I always do it like this: 0 5 3 7 then F1 long-press.

It needs a leading zero. I gave up on using pitch in pitch mode for resampled samples. The workflow is better with transpose.

1 Like

Oh I didn’t put a zero in at the start, thanks!!

1 Like