F4 + pad bug

Not sure how best to explain this, the video isn’t the best either but I’ll try.

When hitting F4 + pad to select a single note or notes in the selection for shifting something weird is happening. Not everytime but more often than not.

In the video I’m hitting F4+pad A1 to shift my kick drum, and when I do the sound on track A8 starts to sound differently than it does on regular playback until the pattern repeats, then it starts to sound as programmed again. It’s like the sound on A8 starts to sound like the actual wav file does and ignores the parameter settings I’ve done and recorded in to the pattern. And as I said, when the pattern repeats it starts to sound as I recorded/programmed it into the pattern again.

Haven’t had to much time to sit with the machine since the last update but I’ve had this happening in multiple projects when selecting notes for shifting.

I’ll see if I can record another video later to demonstrate the bug more clearly.

1 Like

Can you upload a zip of that project?

Will do next time I get the chance!

Sorry Mickey haven’t been able to use my computer for sending the project for a while. Will still try to do it asap.

This happens repeatedly when shifting notes but in a few different ways which I have not yet been able figure out any logic behind.

Noticed something similar when I sat down with the machine today and I’m quessing it could be related. Posted about it here Shifting notes and exiting resets parameter settings - #2 by Melkerpetterson

Here’s a video of it happening when copying notes but it happens quite often when shifting notes to.

1 Like